Foundry - API and Console are experiencing instability. – Incident details

All systems operational

API and Console are experiencing instability.

Resolved
Major outage
Started 9 days agoLasted about 5 hours

Affected

API

Major outage from 10:05 PM to 3:18 AM

Console

Major outage from 10:05 PM to 3:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. API, Console, and instance starts are fully operational.

  • Identified
    Identified

    The API and Console have begun recovering; however, new instance starts have been paused as we continue to investigate. Running instances are still accessible and not affected.

  • Investigating
    Investigating

    API and Console are unresponsive for some users. Foundry instances remain healthy. We are currently investigating this issue.