[us-central1-a] Scheduled maintenance on network
Scheduled for June 19, 2025 at 2:00 AM – 3:40 AM
Affects
Regions
Under maintenance from 2:00 AM to 3:40 AM
us-central1-a
Under maintenance from 2:00 AM to 3:40 AM
Completed
June 19, 2025 at 3:40 AMCompleted
June 19, 2025 at 3:40 AMThe maintenance has been completed.
Update
June 19, 2025 at 2:35 AMIn progress
June 19, 2025 at 2:35 AMMaintenance is taking longer than expected. Please disregard the previous completed update that was mistakenly sent automatically.
In progress
June 19, 2025 at 2:00 AMIn progress
June 19, 2025 at 2:00 AMMaintenance is now in progress
Planned
June 19, 2025 at 2:00 AMPlanned
June 19, 2025 at 2:00 AMWe are planning a scheduled maintenance for our network.
Affected services
Expected impact
Instances may experience brief (5 minute) disruption to internet traffic during this time period
SSH connections may be interrupted but should re-establish once the maintenance is over
No expected disruptions to GPU workloads or storage access
Thank you for your cooperation!