Scheduled for April 21, 2025 at 3:00 AM – 10:00 AM
Affects
Regions
Under maintenance from 3:00 AM to 10:00 AM
us-central1-b
Under maintenance from 3:00 AM to 10:00 AM
Updates
Completed
April 21, 2025 at 10:00 AM
Completed
April 21, 2025 at 10:00 AM
Maintenance has completed successfully
In progress
April 21, 2025 at 3:00 AM
In progress
April 21, 2025 at 3:00 AM
Maintenance is now in progress
Planned
April 21, 2025 at 3:00 AM
Planned
April 21, 2025 at 3:00 AM
We are planning a scheduled maintenance for us-central1-b to improve reliability and performance.
Affected services
Spot instances
New reservations beyond April 19th temporarily paused until maintenance complete
Expected impact
Existing spot instances in us-central-1b will be preempted
New spot bids or reservations will be disabled
At end of maintenance period, spot instances will be re-allocated and spin-up
Existing reserved instances will have no impact.
Please plan for service interruption by backing up any necessary data or moving workloads to us-central1-a temporarily. Thank you for your cooperation!