Scheduled hardware maintenance
Scheduled for August 01, 2025 at 6:00 AM – 8:01 AM
Affects
Regions
Under maintenance from 6:00 AM to 8:01 AM
us-central1-b
Under maintenance from 6:00 AM to 8:01 AM
Completed
August 01, 2025 at 8:01 AMCompleted
August 01, 2025 at 8:01 AMThe maintenance is still in progress. We’re extending the window to ensure everything runs smoothly.
In progress
August 01, 2025 at 6:00 AMIn progress
August 01, 2025 at 6:00 AMMaintenance is now in progress
Planned
August 01, 2025 at 6:00 AMPlanned
August 01, 2025 at 6:00 AMus-central1-b will be undergoing scheduled hardware maintenance to improve performance of the IB fabric.
Affected services:
• All running instances in us-central1-b
Expected impact:
• Instances will be spun down during this period
• New instance creation will be disabled
Thank you for your cooperation.