Foundry - Foundry console and API unresponsive – Incident details

All systems operational

Foundry console and API unresponsive

Resolved
Major outage
Started 16 days agoLasted about 1 hour

Affected

API

Major outage from 4:25 PM to 5:11 PM, Operational from 5:11 PM to 5:18 PM

Console

Major outage from 4:25 PM to 5:11 PM, Operational from 5:11 PM to 5:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We've identified the cause and are implementing a fix.

  • Investigating
    Investigating

    We are currently investigating this incident and will be back with updates soon. As of now, we don't believe there is any impact to running instances but new instance events (create, pause, delete) are not possible.