Foundry - [eu-central1-a] Experiencing network issues – Incident details

All systems operational

[eu-central1-a] Experiencing network issues

Resolved
Degraded performance
Started 15 days agoLasted about 2 hours

Affected

Regions

Degraded performance from 5:45 PM to 7:24 PM, Operational from 7:24 PM to 8:00 PM

eu-central1-a

Degraded performance from 5:45 PM to 7:24 PM, Operational from 7:24 PM to 8:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We have mitigated the issue and are monitoring to ensure full functionality has returned.
  • Investigating
    Investigating
    We are currently investigating this incident that is impacting accessibility of eu-central1-a instances. We advise utilizing the us-central1-a or us-central1-b regions in the meantime.